Psi4 Optking installerror?

kkkkkkxprvhpyyyyyyddddddcd2778452db0c42fc0536b13b0aaaaaa

Is there an actual issue here? If not, I’ll delete this topic.

psi4/psi4/src/psi4/libparallel/process.cc:43:10: fatal error: ‘omp.h’ file not found
#include <omp.h>
^~~~~~~
1 warning and 1 error generated.
make[5]: *** [src/psi4/libparallel/CMakeFiles/parallel.dir/process.cc.o] Error 1
make[4]: *** [src/psi4/libparallel/CMakeFiles/parallel.dir/all] Error 2
make[3]: *** [all] Error 2
make[2]: *** [psi4-core-prefix/src/psi4-core-stamp/psi4-core-build] Error 2
make[1]: *** [CMakeFiles/psi4-core.dir/all] Error 2
make: *** [all] Error 2

  1. That error message has nothing to do with OptKing. You should have made a new topic.
  2. libparallel dates back to 2017 and earlier. Download a more modern version of Psi.