Inconsistency with main Anaconda package

I am having strong issues finding a way out of this inconsistent package:
defaults/osx-64::anaconda==2020.02=py37_0

Does anyone have a solution ? Even if I specify python 3.6 it still gives me the error.

Thanks for your help

Conda questions are usually best answered by @loriab.

Can you give us the conda list output and tell us what command you’re using to try and install psi4? More general information about the error would also be useful.

Good day,

I’ve managed the fix the problem.
I made a specific env for this program and everything worked.
I thank you for your help, time to code and calculate.

Cheers